Augustus Loop v1.7.3 released (Windows only)

v1.7.3 now works on systems which do not have SSE2, notably certain Athlon processors (SSE is still required). Systems with SSE2 continue to use an optimised version.