Plug-in releases for High Sierra compatibility

The following plug-ins are updated for compatibility with macOS 10.13 "High Sierra":

Augustus Loop v2.4.7
Crossfade Loop Synth v3.2.10
Little Spacey v1.1.4
Meringue v2.1.4
Minky Starshine v1.1.4
Oomingmak v1.1.5
Spectral Conquest v1.0.8
Warbler v1.2.3
USAMO v1.0.12

Download now from the downloads page.