Plug-in releases for High Sierra compatibility

The following plug-ins are updated for compatibility with macOS 10.13 "High Sierra":

Augustus Loop v2.4.7
Crossfade Loop Synth v3.2.10
Little Spacey v1.1.4
Meringue v2.1.4
Minky Starshine v1.1.4
Oomingmak v1.1.5
Spectral Conquest v1.0.8
Warbler v1.2.3
USAMO v1.0.12

Download now from the downloads page.

Issues with macOS "High Sierra"

The most recent update to macOS 10.13 "High Sierra" appears to have introduced an issue which causes hangs when closing the UI of Expert Sleepers plug-ins. We are working around this and will update all the plug-ins soon. In the meantime there is a beta release of Silent Way to address this issue here.