All plug-ins updated for Logic 10.5 compatibility

The AU versions of all Expert Sleepers plug-ins have been updated for compatibility with the recently-released Logic 10.5.

Download from the downloads page.